Почему мои apt-получить обновление получает такой большой?

Возможные Дубликаты:
размер apt-получить списки обновлений слишком большой

После чистой установки 12.04 (релиз-кандидат), и принимает все обновления до сегодняшнего дня, я считаю, что команду sudo apt-получить обновление неизменно получает информацию в MB диапазоне, около 12 МБ, в то время как суда apt-получить обновление в основном не имеет ничего скачать.

Самый большой выборке я вижу:

http://archive.ubuntu.com точное/источники Вселенной [5,019 КБ]
http://archive.ubuntu.com точное/главная пакеты для i386 [1,274 КБ]
http://archive.ubuntu.com точное/Вселенная пакеты для i386 [4,796 КБ]

Я уверен, что судо apt-получить обновление загружает нигде не было, как большой, с 11.10 и редко пересекались даже 1 МБ.

Мой вопрос таков: являются ли эти большие выборки только потому, что 12.04 недавно или будут большие обновления быть нормой?

Редактировать: в ответ на ответ Майк, я выложу пару скриншотов: Ubuntu Software Others

Второй редактировать: я в том числе присутствует в/etc/АПТ/источников.список. Это после того, как я опцию "исходный код" записи, которая была ранее отмечена в "другое программное обеспечение" изображения.

# деб с cdrom:[Ubuntu с 12.04 ЛТС _Precise Pangolin_ - бета-версии для i386 (20120421)]/ точная основная ограничен

# Смотри http://help.ubuntu.com/community/UpgradeNotes для как обновить
# более новой версии дистрибутива.
деб http://archive.ubuntu.com/ubuntu точные основных ограничен
деб-СРЦ http://archive.ubuntu.com/ubuntu точные основных ограничен

## Основные Исправлена ошибка обновления производится после окончательного релиза
# распределение#.
деб http://archive.ubuntu.com/ubuntu точнее-обновления основных ограничен
деб-СРЦ http://archive.ubuntu.com/ubuntu точнее-обновления основных ограничен

## Н. б. программы из этого репозитория полностью поддерживается в Убунту
команда##. Также, обратите внимание, что программное обеспечение во Вселенной не будете получать
## комментарий или обновления от команды безопасности с Ubuntu.
деб http://archive.ubuntu.com/ubuntu точное Вселенной
деб-СРЦ http://archive.ubuntu.com/ubuntu точное Вселенной
деб http://archive.ubuntu.com/ubuntu точнее-обновления Вселенной
деб-СРЦ http://archive.ubuntu.com/ubuntu точнее-обновления Вселенной

## Н. б. программы из этого репозитория полностью поддерживается в Убунту 
команда##, и не может быть под свободной лицензией. Пожалуйста удостоверьтесь, что 
## ваши права на использование программного обеспечения. Кроме того, обратите внимание, что программное обеспечение в 
## мультиверс не получит любой комментарий или обновления с Убунту
служба безопасности##.
деб http://archive.ubuntu.com/ubuntu точное мультивселенной
деб-СРЦ http://archive.ubuntu.com/ubuntu точное мультивселенной
деб http://archive.ubuntu.com/ubuntu точнее-обновления мультивселенной
деб-СРЦ http://archive.ubuntu.com/ubuntu точнее-обновления мультивселенной

## Программное обеспечение Б. Н. из этого репозитория не были протестированы как
## тщательно, как в основной выпуск, хотя он включает
## более новые версии некоторых приложений, которые могут обеспечить полезные функции.
## Также, обратите внимание, что программное обеспечение в backports не получит каких-либо комментарий
## или обновление от команды безопасности с Ubuntu.
деб http://archive.ubuntu.com/ubuntu точнее-бэкпортов основной ограничен мультивселенной Вселенной 
деб-СРЦ http://archive.ubuntu.com/ubuntu точнее-бэкпортов основной ограничен мультивселенной Вселенной 

деб http://archive.ubuntu.com/ubuntu точнее-охраны Главного ограничен
деб-СРЦ http://archive.ubuntu.com/ubuntu точнее-охраны Главного ограничен
деб http://archive.ubuntu.com/ubuntu точнее-безопасность Вселенной
деб-СРЦ http://archive.ubuntu.com/ubuntu точнее-безопасность Вселенной
деб http://archive.ubuntu.com/ubuntu точнее-безопасности мультивселенной
деб-СРЦ http://archive.ubuntu.com/ubuntu точнее-безопасности мультивселенной

## Раскомментируйте следующие две строки, чтобы добавить программное обеспечение от компанией Canonical,
## 'партнер' репозиторий.
## Это программное обеспечение не является частью Ubuntu, но предлагают канонических и
## с поставщиками в качестве услуги для пользователей Ubuntu.
# деб http://archive.canonical.com/ubuntu точное партнер
# деб-СРЦ http://archive.canonical.com/ubuntu точное партнер

## Это программное обеспечение не является частью Ubuntu, но предлагают сторонние
разработчики##, кто хочет доставить их новейшее программное обеспечение.
деб http://extras.ubuntu.com/ubuntu точные основных
# деб-СРЦ http://extras.ubuntu.com/ubuntu точные основных

Третий редактировать: для записи, команду -это показывает

Никакие модули ЛСБ доступны.
Идентификатор дистрибьютор: Убунту
Описание: Убунту 12.04 ЛТС
Выхода: 12.04
Название: точное

Четвертое изменение (20120512): Вот вывод apt-получить обновление я увидел сегодня:

Ноутбук Inspiron-1545:~$ быстрый

Игн http://archive.ubuntu.com точное InRelease 
Игн http://archive.ubuntu.com точнее-обновления InRelease 
Игн http://archive.ubuntu.com точнее-безопасности InRelease 
Игн http://archive.canonical.com точное InRelease 
Игн http://extras.ubuntu.com точное InRelease 
Игн точно http://ppa.launchpad.net InRelease 
Игн точно http://ppa.launchpad.net InRelease 
Сделать:1 точный релиз http://archive.ubuntu.com .Гоб [198 B] в 
Получаем:2 http://archive.ubuntu.com точнее-выпуск обновлений.Гоб [198 B] в 
Нажмите http://archive.canonical.com точный релиз.Гоб 
Нажмите http://extras.ubuntu.com точный релиз.Гоб 
Нажмите http://ppa.launchpad.net точный релиз.Гоб 
Вам:3 http://archive.ubuntu.com точнее-безопасности-релизе.Гоб [198 B] в 
Вам:4 точный релиз http://archive.ubuntu.com [49.6 КБ] 
Нажмите точного выхода http://archive.canonical.com 
Нажмите точного выхода http://extras.ubuntu.com 
Нажмите http://ppa.launchpad.net точный релиз.Гоб 
Нажмите http://archive.canonical.com точное/партнер пакеты для i386 
Нажмите http://extras.ubuntu.com точное/главная пакеты для i386 
Нажмите точного выхода http://ppa.launchpad.net 
Получаем:5 http://archive.ubuntu.com точнее-выпуск обновлений [49.6 КБ] 
Игн http://archive.canonical.com точное/партнер TranslationIndex 
Игн http://extras.ubuntu.com точное Майне TranslationIndex 
Нажмите точного выхода http://ppa.launchpad.net 
Получаем:6 http://archive.ubuntu.com точнее-безопасности релиз [49.6 КБ] 
Нажмите http://ppa.launchpad.net точное/главная пакеты для i386 
Игн http://ppa.launchpad.net точное Майне TranslationIndex 
Нажмите http://ppa.launchpad.net точное/главная пакеты для i386 
Игн http://ppa.launchpad.net точное Майне TranslationIndex 
Игн http://archive.canonical.com точное/перевод-en_IN партнер 
Игн http://extras.ubuntu.com точное/перевод-en_IN 
Игн http://archive.canonical.com точное/перевод-Ан партнер 
Игн http://extras.ubuntu.com точное/перевод-Ан 
Игн http://ppa.launchpad.net точное/перевод-en_IN 
Игн http://ppa.launchpad.net точное/перевод-Ан 
Игн http://ppa.launchpad.net точное/перевод-en_IN 
Получаем:7 http://archive.ubuntu.com точное/главная пакеты для i386 [1,274 КБ] 
Игн http://ppa.launchpad.net точное/перевод-Ан 
Получаем:8 http://archive.ubuntu.com точное/ограниченные пакеты для i386 [8,431 Б] 
Получаем:9 http://archive.ubuntu.com точное/Вселенная пакеты для i386 [4,796 КБ] 
Получаем:10 http://archive.ubuntu.com точное/мультивселенной пакеты для i386 [121 КБ] 
Нажмите http://archive.ubuntu.com точное Майне TranslationIndex 
Нажмите http://archive.ubuntu.com точное/мультивселенной TranslationIndex 
Нажмите http://archive.ubuntu.com точное/ограничен TranslationIndex 
Нажмите http://archive.ubuntu.com точное/Вселенная TranslationIndex 
Получаем:11 http://archive.ubuntu.com точнее-обновления/главная пакеты для i386 [96.5 КБ] 
Получаем:12 http://archive.ubuntu.com точнее-обновления/главная пакеты для i386 [96.5 КБ] 
Получаем:13 http://archive.ubuntu.com точнее-обновления/ограниченные пакеты для i386 [770 Б] 
Получаем:14 http://archive.ubuntu.com точнее-обновления/Вселенная пакеты для i386 [27.7 КБ] 
Получаем:15 http://archive.ubuntu.com точнее-обновления/мультивселенной пакеты для i386 [1,393 Б] 
Нажмите http://archive.ubuntu.com точнее-обновления/главная TranslationIndex 
Нажмите http://archive.ubuntu.com точнее-обновления/мультивселенной TranslationIndex 
Нажмите http://archive.ubuntu.com точнее-обновления/ограничен TranslationIndex 
Нажмите http://archive.ubuntu.com точнее-обновления/TranslationIndex Вселенной 
Получаем:16 http://archive.ubuntu.com точнее-безопасности/главная пакеты для i386 [32.9 КБ] 
Получаем:17 http://archive.ubuntu.com точнее-безопасности/ограниченные пакеты для i386 [14 Б] 
Получаем:18 http://archive.ubuntu.com точнее-безопасности/Вселенная пакеты для i386 [8,594 Б] 
Получим:19 http://archive.ubuntu.com точнее-безопасности/мультивселенной пакеты для i386 [1,393 Б] 
Нажмите http://archive.ubuntu.com точнее-безопасности/главная TranslationIndex 
Нажмите http://archive.ubuntu.com точнее-безопасности/мультивселенной TranslationIndex 
Нажмите http://archive.ubuntu.com точнее-безопасности/ограничен TranslationIndex 
Нажмите http://archive.ubuntu.com точнее-безопасности/Вселенная TranslationIndex 
Нажмите http://archive.ubuntu.com точное/перевод-Ан 
Нажмите http://archive.ubuntu.com точное/перевод-Ан мультивселенной 
Нажмите http://archive.ubuntu.com точное/запрещен перевод-Ан 
Нажмите http://archive.ubuntu.com точное/перевод-собственной вселенной 
Нажмите http://archive.ubuntu.com точнее-обновления/главная перевод-Ан 
Нажмите http://archive.ubuntu.com точнее-обновления/перевод-Ан мультивселенной 
Нажмите http://archive.ubuntu.com точнее-обновления/запрещен перевод-Ан 
Нажмите http://archive.ubuntu.com точнее-обновления/перевод-собственной вселенной 
Нажмите http://archive.ubuntu.com точнее-безопасности/главная перевод-Ан 
Нажмите http://archive.ubuntu.com точнее-безопасности/мультивселенная перевод-Ан 
Нажмите http://archive.ubuntu.com точнее-безопасности/запрещен перевод-Ан 
Нажмите http://archive.ubuntu.com точнее-безопасности/Вселенная перевод-Ан 
Извлечена 6,494 КБ в 2мин 51С (37.9 кб/с) 
Чтение списков пакетов... готово
Рабочая...
Нет файлов для скачивания.
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
-э 
Молодец! Убедитесь, что все пакеты были успешно установлены. Если нашли ошибки, запустить apt-получить чистый, как корень и снова попробовать через apt-получить напрямую.

(быстро в первой строке, потому что я через АПТ-быстро вместо apt-получить)

+390
hadq 18 февр. 2010 г., 23:40:14
20 ответов

Вы пробовали программу "параметр xmodmap"? Посмотрите на документацию и, если что-то непонятно, переспрашивать. Кстати, новая клавиатура не должна быть дорогой...

+973
glenn192 03 февр. '09 в 4:24

Проблема может быть связано с функции безопасной загрузки в BIOS ноутбука. Попробуйте отключить безопасную загрузку и изменение параметров загрузки "UEFI" на "оба" (хотя, возможно, это не относится к модели с предустановленной операционной системой Windows 7?).

Это работало для меня, чтобы включить загрузку через PXE образ установки Debian. Я имел похожие проблемы с USB Live дистрибутив. Как только я получил загрузки PXE на работу, я просто застрял с этим. Надеюсь, проблемы с загрузки с USB флешки одинаковы.

+959
Premraj 12 мая 2015 г., 15:32:35

Вероятно, вы могли бы попробовал то, что я собираюсь сказать.

команды lsusb

USB-устройств

Эти команды выводят список USB-устройств подключено к вашей машине.

Однако следующий метод работает необычный для меня каждый раз. Подключите USB-устройства, прежде чем вы включите на вашем ноутбуке.

После входа в систему, пожалуйста, введите следующие команды в вашем терминале:

команда dmesg -с

Пожалуйста, запишите печатает, что модем обнаружен.

команды lsusb

И получить устройства производитель и идентификатор продукта.

вариант команды modprobe 

сеть-Диспетчер служб перезагрузите

Эхо 12D1 140С > /системы/автобус/USB-последовательный/драйверы/параметр1/переменной new_id

команды dmesg

Теперь вы должны увидеть некоторые изменения в файл dmesg обнаружение устройства USB в качестве модема. Если нет, то после команды dmesg -С, попробовать команды modprobe -Р usb_storage которые снимут поддержка USB-накопителей. Иногда ваш модем получает определен как USB-накопитель. После того как модем обнаружен, вы можете повторно включить USB-накопитель с помощью команды modprobe вариант.

Надеюсь, что это поможет.

+926
QueueHammer 15 сент. 2015 г., 16:00:20

Написать G++ в поле поиска программного обеспечения Центра Убунту. Вы можете найти компилятор GNU C++ и установите его. Вы можете установить "он" или "затмения", чтобы писать программы на языке C++, для начинающих Geany-это рекомендуется.

+921
komal 22 апр. 2016 г., 9:52:38

Установщик Убунту Нексус 7

$ команда CD ~/загрузки&&тар-xvzf UbuntuNexus7.tar.gz
+910
Fran Hensley 6 янв. 2013 г., 23:22:51

есть ли способ я могу выбрать ОС клавиши со стрелками не работают на выбор ОС меню, так что всегда сапоги на Ubuntu и я хочу использовать другую ОС.

+863
Johan Pronk 23 нояб. 2018 г., 13:33:48

На самом деле пытаются исправить это в неправильном месте Перейдите в терминал и типа команду sudo amdcccle После этого будет открыто окно катализатор Центра АМД, там можно перейти и отображается, установите правильное разрешение для вашего монитора и после перезагрузки.Все будет работать как шарм!

Вуаля!

+827
Matoeil 26 дек. 2010 г., 13:14:14

У меня была похожая проблема, пытаюсь сделать сканирование с принтера Epson совершенство модели V300 цены, и, используя рекомендации выше, я нашел:

  • Сканер Epson программное обеспечение для Linux сейчас на сайте Эпсон, вот: http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX
  • Я установил 2 файла: *iscan_2.29.1-5~интерфейс USB0.1.ltdl7_amd64.деб* (возможно другой версии) и *приложением iscan-data_1.19.0-1_all.деб* - но этот сканер по-прежнему утверждали, что не было сканера
  • Мне также нужно скачать и установить пакет плагинов Искан (*позволяет-переводчик-ГТ-f720_0.1.1-2_amd64.деб*) от Эпсон сайта (это не очень понятно, в документации в формате PDF для изображения развертки! что вы можете скачать, хоть это и намекал)
  • установлены все 3 пакета с помощью программного обеспечения Центра 12.04 просто дважды нажав на них

Я надеюсь, что это помогает.

+826
Tsuk 18 июн. 2015 г., 19:24:49

Проблема получилась только если я перезагрузки компьютера. Если я отключения полностью у меня был звук, когда я начал подниматься. Это решается путем удаления PulseAudio и только через алса. Я думаю, у меня обе установлены и они были как-то противоречивые.

Надеюсь, что это помогает.

+737
Denis Stuk 30 нояб. 2016 г., 16:03:30

Установите версию xdiagnose 2.5.1, который я загрузил для того чтобы уточнить-предложил другой день.

Проблема в том, что драйвер графической подсистемы Intel ® и этих странных "ложные ГПУ висит". ГПУ замки, но потом восстанавливается, так что вы вообще ничего не заметите, но все равно достаточно, чтобы вызвать обработчик ошибок. Отключение Аппорт не отключить этот обработчик; 2.5.1 отключает обработчик напрямую.

+731
Jayanth 3 мая 2010 г., 23:01:11

Это не возможно, чтобы запустить обе операционные системы одновременно в любой части мира ПК. Вы не можете запустить оба одновременно. В любой момент времени вы можете работать только в одной системе. Хотя, вы можете использовать Virtual Box и запуска гостевой системы в хост-системе.

+708
Wilson Canda 7 авг. 2018 г., 5:58:55

Я только что установил Ubuntu 12.04 LTS на моем компьютере параллельно с Windows 7.
После этого, Ubuntu работает медленно и иногда зависает. В чем может быть проблема?

Спецификация системы:

Память: 1 ГБ оперативной памяти
Жесткий диск: 250 ГБ
Процессор:Процессор Intel Соге 2 Duo (2.53 ГГц) Видеокарта: 256 МБ Intel интегрированная графическая карта
Материнская плата: чипсет от Intel DG31PR


Моя система информация дается.

+680
Ved Gautam 12 мар. 2015 г., 23:27:48

Там нет такой функции для гном-панели в частности.

Однако есть опция в настройках доступность в GNOME, так что при наведении в любом месте за определенный (настраиваемый) промежуток времени, вызывает щелчок. В зависимости от ваших потребностей, это может быть полезным для вас.

+654
insertusernamehere 13 мая 2015 г., 20:36:44

У меня есть кнопки яркости ноутбук работает. Если я был бы не я играть с

в /etc/ACPI в/событий/обзоры-яркость-вниз
в /etc/ACPI или/события/Асус-яркость-до

файлы (у вас они есть - или некоторые подобные файлы есть?). Посмотрим, что там написано - некоторые команды оболочки.

Также в былые времена ярко можно было управлять с:

Эхо -Н 100 > /proc и/с ACPI/видео/кабель VGA/ЖК-дисплей/яркость # наборы БР до 100%

но сейчас механизм изменился.

+308
Prasanth Reddy V 24 мая 2018 г., 22:03:16

Я решил проблему сегодня. Я установил последнюю версию ядра 3.7.1 после компиляции это, как я всегда делаю. Затем я установил драйверы Nvidia с помощью Synaptic. Это привело к единству меню, исчезают, как вы показываете в вашем скриншоте. Решение для меня ниже:

судо дополнения кв-репозиторий PPA:xorg из-кромкообрезных/ППА
судо apt-получить обновление
судо apt-получить установку для NVIDIA-текущая нвидиа-параметры

Теперь это не только проблема решается у вас самые последние драйверы NVIDIA!

+294
user322352 18 февр. 2013 г., 9:53:46

Попробовать программное меню EasyBCD-это бесплатная для домашнего пользователя и установите его. откроете его, вы увидите добавить новую запись, щелкните на нем, перейдите на вкладку Линукс добавить запись кнопкой мыши и выберите "раздел подкачки" в после этого нажмите на меню "Правка" загрузки выберите соответствующий параметр тайм-аут и сохранить настройки.

если вы установили Ubuntu внутри Windows или через wubi то и использовать этот инструмент и выберите диск C:\ с "файл grub2" загрузка вариантов.

Скачать здесь:http://www.softpedia.com/get/System/OS-Enhancements/EasyBCD.shtml

после запуска в Ubuntu пожалуйста, обновите его :- судо apt-получить обновление ( Обновление проблема безопасности от диспетчера пакет обновления )

+190
gerardodinardo 1 нояб. 2018 г., 15:03:28

Позвольте мне рассказать вам мою проблему: я просто перейти с Windows 7 на Ubuntu и я пытаюсь настроить мой среды программирования. Я установил Eclipse через "Центр приложений Ubuntu", затем открыл его и установить дополнительные плагины.

Проблема возникла, когда я попытался установить Subclipse: по данным официального руководства, я установил JavaHL, но эта проклятая библиотека не связана автоматически с помощью Eclipse, так мне сказали "обратите внимание, что JavaHL не устанавливать в месте, которое на Eclipse по умолчанию путь, так что затмение должно быть начато с -vmargs -Джава.библиотека.путь=файл/usr/lib в/средой JNI".

Да я знаю, что я должен изменить затмения.ini и добавьте, что vmargs линии, но где это затмение.Ини??? Я открыл файл /usr/бин, eclipse.exe есть, но я не могу найти остальные.

Я действительно не хочу, чтобы удалить это затмение и еще скачать со страницы загрузок затмение, потому что мне придется снова переустановить все плагины. Пожалуйста, может кто-нибудь сказать мне, как найти каталог, который содержит программное обеспечение, которое установлено через ОСК? Любая помощь будет оценили.


+171
monica z 26 окт. 2011 г., 20:46:30

Хах, человек после моего собственного сердца :)

Короткий ответ: добавьте мой НПА (НПА:izx/частная) и обновление Бебу (или вручную установить деб). Бебу по умолчанию на экране как базы данных с ф-ки поведения восстановлены старые 4.X стиль.

Длинный ответ: использовать Бебу-выберите-бэкэнда для переключения на экран , если вы еще этого не сделали, и добавить строку $BYOBU_PREFIX/доля/Бебу/комбинации клавиш/F-клавиши.экрана.отключить после строки $BYOBU_PREFIX/доля/Бебу/комбинации клавиш/F-клавиши.экран в /usr/доли/Бебу/Настройки/Общие.

Весь патч:

+++ Бебу-5.17/usr/доли/Бебу/Настройки/Общие
@@ -1 +1,3 @@
 источник $BYOBU_PREFIX/доля/Бебу/комбинации клавиш/F-клавиши.экран
+источник $BYOBU_PREFIX/доля/Бебу/комбинации клавиш/F-клавиши.экрана.отключить
+
--- Бебу-5.17.ориг файл/etc/Бебу/бэкэнд
+++ Бебу-5.17/и т. д./Бебу/бэкэнд
@@ -1,4 +1,4 @@
 # BYOBU_BACKEND в настоящее время может быть "экран" или "tmux"
 # Переопределить это на каждого пользователя путем редактирования "$BYOBU_CONFIG_DIR/бэкэнд"
 # или запустив либо "Бебу экран" или "Бебу-tmux" вместо "Бебу".
-#BYOBU_BACKEND="tmux"
+BYOBU_BACKEND="экран"
+158
anna banana the salamander 17 дек. 2016 г., 20:37:12

Теперь как вставить дату/время плагин. Вы можете настроить его по заданной форме и не требовать подтверждения. Вы должны вызвать его явно из редактирование меню.

enter image description here

+132
denizdurmus 11 мар. 2016 г., 19:48:03

У меня в Windows XP на этом поле и это не удалось. Думая, что это был поврежден ОС, я пытался переустановить, и это не удалось. Но потом я попробовал установить Ubuntu, и я не мог запустить его с USB или с HD.

Сделал мем тест и узнала, что один из моих 512МБ палочки (было 2) не удалось. Я снял плохой и смог установить Ubuntu, но он был вялым.

Я пытался быстро установка пакетной радиосвязи за урагана "Сэнди". Скачал последовательный порт терминала и был в состоянии получить некоторые использовать, но система блокировки. Так установлена Xubuntu рядом с ним, планирование на исходе следующего дня, чтобы получить ОЗУ для коробки. Поставил Xubuntu на и теперь я получаю следующее сообщение об ошибке в последовательный порт.:

Не может открыть /dev/ttyS0: отказано 

Я хотел бы быть в состоянии использовать последовательный порт терминала или эквивалент с Xubuntu в так что я могу использовать мой стержень пакет кпк3, подключение к COM-порту на задней части моего компьютера.

Любые идеи?

+60
tephyr 4 мая 2019 г., 12:03:53

Показать вопросы с тегом