Проблемы юникода в Excel 2007

Прямо сейчас я скачал проекта в Excel .формат CSV, но когда я открываю его[Excel под вино], тексты не нормально, это скриншот из текстов:

enter image description here

Я думаю, что это проблема Юникода, как я могу это исправить?

+441
Hakan Topuz 30 июл. 2010 г., 17:28:46
22 ответов

Я лично использую и предпочитаю gpodder, впрочем как и у вас с ним проблемы, похоже, вы не пробовали Миро (перечислены в синаптическую)

+890
Cher 03 февр. '09 в 4:24
+876
Totomobile 2 мар. 2014 г., 1:41:46

Я попытался переустановить Ubuntu с Wubi после того, как проблема на мой существующий Wubi установить которое загружается на жратву> подскажите.

Но теперь у меня новая проблема:

Установщика Ubuntu

Ошибка:
Извлечения ошибка с кодом: 2
Для получения более подробной информации, пожалуйста, см. файл журнала:
c:\users\joseda~1.в\папка AppData\местные\темп\wubi-12.04-rev272.журнал

Вот скачать в файл журнала:

http://www.mediafire.com/?ozois9eeo6aa7ya

+867
user3677717 10 нояб. 2017 г., 8:02:52

К сожалению, видео звонки в ФБ до сих пор не поддерживается, так как у них есть плагины для Mac/Windows только:

enter image description here

Если вы возможность переключиться на другой хостинг, вы можете использовать Skype или Google+.

+809
SSSLeam 9 янв. 2016 г., 19:23:45

Я бегу Нэтти Альфа-3. Я Менеджер обновлений, чтобы установить что-то (не уверен, что это было), потом я перезагрузил, но вместо перечисления всех ядер, он дал мне команду. Я не знаю, что случилось и как это использовать. Помогите!

+766
Surenthar Pitchai 7 мая 2012 г., 15:39:20

Этот вариант рабочего стола не доступны начиная с Ubuntu 11.04.

В Убунту нетбук Edition была введена в Ubuntu 8.04, так как Ubuntu 10.10 начали использовать единство интерфейса нетбук был отведен в качестве опции и только начиная с Ubuntu 11.04 вы не установите его.

Единство должно адаптировать ее для разрешение вашего экрана и в большинстве случаев это выглядит достаточно хорошим, чтобы использовать его. Если вы не согласны и вам нужно что-то более гладкий, возможно, Kubuntu с это нетбук с плазменным столе что-то рассмотреть

enter image description here

По крайней мере, вы будете работать в последней Ubuntu предложение.

+758
KiltBear 29 июн. 2018 г., 0:11:21

Пожалуйста, откройте терминал и выполните команду sudo команду Gedit /и т. д./По умолчанию/жратвы и дать свой пароль. Найдите строку, которая говорит:

#GRUB_TERMINAL=консоль

и изменить его

GRUB_TERMINAL=консоль

(то есть, удалить знак фунта).

Затем запустите закройте текстовый редактор и выполнить команду sudo обновление-жратва. Это может занять некоторое время ,но когда он закончится, вы получите знакомый пользователь@компьютер ~$ подскажите, что означает, что команда выполнена. Перезагрузка, и это должно помочь.

+719
alias 25 июл. 2016 г., 1:57:38

Изменение яркости-это действительно ошибка:

https://bugs.launchpad.net/unity/+ошибка/871327

+708
ksksksksshi 17 авг. 2014 г., 7:49:05

Например, я делаю

CD музыка
реж

и вам

123456789.МР3
qweerkrtrkgljdjfkdjfdkf.МР3
а.МР3
б.МР3
блабла.МР3

как удалить, скажем, файлы qweerkrtrkgljdjfkdjfdkf.МР3 и блабла.МР3 с наименьшими усилиями?

УПД: ключевая идея заключается в том, что имена файлов могут быть длинными, поэтому я вообще не хочу их.

+636
F Tee Pee 17 авг. 2015 г., 12:39:22

1. Установить Пакет Расширений

см. также: Как установить в VirtualBox версии от Oracle, чтобы установить пакет расширений?

Интерфейс USB 1.0 поддерживается в версии Убунту репозиториев (с помощью VirtualBox > 4.х).

Для устройств USB 2.0 и USB 3.0, так нам нужно установить бесплатный (но с закрытым исходным кодом) в VirtualBox и пакет расширений (не платформы "пакеты") от VirtualBox загрузка страницы. Если вы установили VirtualBox из репозиториев, вы должны убедиться, чтобы выбрать пакет расширений для правильной версия VirtualBox. Вы можете увидеть версию установил VirtualBox в справка > о VirtualBox меню. Для регулярных обновлений и исправлений рекомендуется установить самые последние версии в VirtualBox от Oracle репозиторий.

Все виртуальные машины должны быть выключены перед установкой расширения.

2. Стать "vboxuser"

Чтобы быть в состоянии получить доступ к данным на подключенных USB-устройств в Ubuntu хост , пользователь должен быть в vboxusers группы. Добавить своего пользователя в эту группу, выполнив следующую команду

команду sudo usermod -AG в vboxusers <имя пользователя> 

и перезагрузки или выхода/входа.

3. Активировать поддержку USB в Диспетчере в VirtualBox

Выключить виртуальную машину и откройте Настройки USB в Диспетчере виртуальной машине VirtualBox. Галочку Разрешить USB-контроллери порт USB 2.0 (интерфейса расширенного контроллера узла) контроллера или порта USB 3.0 (xHCI, что) контроллера.

Если эти параметры выделяются серым цветом, необходимо выключить виртуальную машину.

enter image description here

4. Выберите устройство USB-хост для доступа из гостевой

Чтобы предоставить доступ к USB-устройств, нам нужно выбрать устройство, чтобы отключить на хост и включить в гостевой (это мера предосторожности, чтобы избежать одновременного доступа с хоста и гостя). Это можно сделать из панели устройств меню или нажатием правой кнопки мыши в нижней панели в VirtualBox Manager на значок USB:

enter image description here

Отметьте нужное вам устройство в гостя, снимите его, если вам это нужно в хост. Если вы не можете видеть ваше USB устройство в этом списке, это означает, что пакет не может открыть хост USB-устройства. Убедитесь, что ваш пользователь добавлен в vboxusers группы и перезагрузите ваш хост.

Выбранное устройство сразу же будет доступен из гостей. Гостевой Windows могут потребоваться дополнительные драйверы.

enter image description here

[необязательно] используйте USB-фильтры для постоянного доступа в гостевой

Определив для USB фильтров мы можем определить USB-устройства, которые будут автоматически представил гостю при загрузке гостевой ОС.

enter image description here

Нажмите на зеленый + символ справа, чтобы добавить известного устройства.

Обратите внимание, что некоторые устройства могут привести к сбою загрузки гостя. Мы не можем использовать эти устройства для фильтров.

Подробнее о поддержки USB в VirtualBox и руководство пользователя.

См. также: каковы правильные значения для USB-устройства в виртуальной коробке

+609
Zhanwen Chen 18 мар. 2015 г., 4:59:40

Я тарирование папку и по какой-то причине всю структуру каталогов, которая предшествует папку я осмоление включен.

Я делаю это в скрипте так:

'czf тар' + реж + '/впрыска.тгз ' + реж + 'впрыска/'

Где dir-это как:

/Загрузки/архив/

На страницах человек, я вижу, я могу исправить это, но я не могу заставить его работать.

Я попробовал:

тар czf -с реж ...

Но теперь у меня есть какой-то файл в моей папке (которую я не могу показаться, чтобы удалить кстати!).

Пожалуйста, помогите!

+580
Al Jariel Yisrael 6 нояб. 2013 г., 17:40:12

Я хочу представить релиз Ubuntu под кодовым названием... Где я могу сделать это? Я пошел https://wiki.ubuntu.com/DevelopmentCodeNames чтобы попробовать и подать идею, но есть не любое место есть для этого...

+578
Afrowave 22 окт. 2017 г., 19:29:30

Я делаю из свежей установке Ubuntu 12.10, и там написано, чем я могу установить Ubuntu через весь диск и создать LVM "разделы", но я планирую установить Windows 7 с помощью одного из этих ЛВМ разделы для двойной загрузки. Это возможно?

Что это правильная стратегия для этого?

+546
Nousa 28 июн. 2017 г., 20:52:55

Я на 12.04 ЛТС х64.
Вот то, что работал для меня:
судо apt-получить установку ia32-библиотеки
Установил Eclipse из репозитория
Установлена последняя целевого управления терминал от этого в Eclipse плагин РЕПО.
Включен http://rxtx.qbang.org/eclipse/ затмение плагин РЕПО.
Установлен последний плагин RXTX





Это вылилось в это:
enter image description here

+397
gavdotnet 18 февр. 2013 г., 4:23:50

Чтобы получить прошло, что долго ждать, нужно иметь все в нижнем регистре. Да, это странно. даже если вам не нужен пароль, необходимо один, тоже странно.

+395
konzepz 21 мая 2012 г., 2:34:58

Моя раскладка клавиатуры находится в США, международный и я хочу, чтобы так и осталось

Так, в частности, ' мертвый ключ, верно? (Я не могу быть уверен, потому что есть несколько раскладок клавиатуры, которые вы, возможно, сокращенно “США международный”. Чтобы избежать двусмысленностей, использовать точное полное имя в ваш вопрос.)

Я не могу писать', нажав '+С. Когда я пытаюсь сделать, так это выходы ć

Это нормально. Акут + строчных букв с = строчных C с острой. Вы выбрали “США международный” вариант клавиатуры, он не имеет никаких оснований в пользу символы, используемые на португальском языке за символы, используемые на польском языке.

(В Windows это “США международная” дает вам ' к '+С, но это потому, что их идея “Интернационала” “в некоторых западноевропейских языках, с только латинских типа 1 символов”. Поскольку ć не в латинских типа 1 набор символов, комбинация '+'C', который отображается в контр-интуитивный способ другой символ, который не существует и не работает.)

Если ' действительно мертвый ключ, вы можете менять героев, он создает специализироваться на свой любимый язык. Нет GUI для этого, вы должны написать файл конфигурации. Скопировать /usr/доли/Х11/язык/язык.Кодировка UTF-8/составить для .XCompose в вашем домашнем каталоге. В .XCompose, ищите линии, которые читать

<dead_acute> <с> : "Ć" U0106 # латинская буква C с острой
<dead_acute> <с> : "ć" U0107 # Латинская строчная буква С с острым

и заменить их

<dead_acute> <с> : "Ç" Ccedilla # латинская буква C с СЕДИЛЬЮ
<dead_acute> <с> : "ç" ccedilla # Латинская строчная буква C с СЕДИЛЬЮ
+390
kietnguyen 14 мая 2016 г., 16:17:19

Как только я создал огромную техническую спецификацию и используется XMLMind для редактирования исходного файла в формате DocBook. Для преобразования в PDF используется несколько инструментов Java. источник

+327
Amanda S 30 сент. 2015 г., 21:16:36

суда apt-получить обновление устанавливает все обновления, а не только обновления безопасности. Я знаю, что я могу использовать менеджер обновлений выбрать только важные обновления безопасности, но есть ли способ сделать это из командной строки?

+323
Jakub Tustanowski 8 апр. 2015 г., 15:17:05

Я с Lubuntu 12.04, и я установил в Emacs, используя:

судо apt-получить установку для Emacs

Всякий раз, когда я пытаюсь редактировать/создать файл, однако, ничего не показывает, если я запускаю его из-под sudo. Так что мне нужно ввести в

судо в Emacs "именем" 

каждый раз. Может кто поможет мне? Это действительно раздражает.

+272
user37363 8 мая 2010 г., 4:52:25

Возможно, что ваш iPod с помощью более новой прошивки, чем поддерживается в Ubuntu 10.10 из коробки.

Пакеты, которые нужны для использования для iPod, iPhone и т. д. это libimobiledevice1 libplist1 libgpod4 libusbmuxd1 usbmuxd поставляются и в бэкэнд. С ППА ППА:pmcenery/НПА вы может быть в состоянии решить эту проблему.

Во-первых: вы должны иметь четкое представление о тот факт, что в PPA (персональный архив пакетов) не является ни частью Убунту, ни сохранить репозиторий. (Это как скачивание пайсы программного обеспечения для Windows с любого сайта)

Чтобы установить эти пакеты из этого ППА, вы должны действовать следующим образом:

  1. Открытое программное обеспечение-центра.
  2. Зайти в "источники приложений..." в разделе "редактирование".
  3. введите свой пароль пользователя.
  4. Перейдите на вкладку "другое программное обеспечение" и "добавить" новый репозиторий.
  5. там нужно добавить "НПА:pmcenery/НПА"
  6. обновление вашей системы.

Если после этого ваш iPod-прежнему не работает, попробуйте следующую команду в терминале:

судо apt-получить обновление && судо apt-получить установку libimobiledevice1 libplist1 libgpod4 libusbmuxd1 usbmuxd поставляются в бэкэнд

удачи

+216
Alejandro Gutierrez 26 нояб. 2017 г., 20:27:09

Я беру здесь дикий выстрел: я-Тип 1 диабетик, который идет на помпу. К сожалению, Медтроник Carelinkбыл USB-устройство, которое передает данные из насоса онлайн только драйверы Windows. Кто-нибудь удалось получить эту работу под Ubuntu с помощью WINE или любым другим способом?

команды lsusb дает:

Устройство автобусных 001 014: ИД 0a21:8001 Медтроник контроль физио корп ММТ-7305WW [Медтроник Минимед Carelinkбыл]

Я действительно не хотите покупать компьютер с Windows, только для этого, но это, наверное, один на миллион, что кто-то сумел сделать эту работу под Linux.

+151
Ayalan 13 дек. 2011 г., 6:13:10

Официальный сайт даст вам новейшие, 10.10, или вы можете пойти сюда для 10.04.1 - http://releases.ubuntu.com/lucid/

+141
cheenu 22 мар. 2010 г., 12:45:56

Показать вопросы с тегом