Почему 4-макетов предел для клавиатуры?

Я только что обнаружил, что я не могу добавить больше, чем 4 раскладки для клавиатуры. Погуглив выяснилось, что это был универсальный предел (по крайней мере для GNU/Linux) и единственный способ(ы), чтобы обойти это, чтобы использовать некоторые программистские способ со скриптами. Действительно есть техническая причина? Если да, то что это?

+280
Grid Box 24 янв. 2017 г., 20:51:42
16 ответов

Если вы не хотите, чтобы изменить настройки системы, или не имеют доступ к нему, вы можете копировать и персонализировать линии, начиная с типа MIME= (из /usr/доли/приложения/mimeinfo.кэш) в ~/.местные/доли/приложения/mimeapps.список

+981
ciscokid1970 03 февр. '09 в 4:24

Пытаюсь записать это на DVD, используя рекомендуемые Инфра рекордер для Win XP, Однако инструкции (http://www.ubuntu.com/download/desktop/burn-a-dvd-on-windows) отражать "выберите диске Ubuntu файл изображения, который вы хотите использовать, нажмите кнопку 'Открыть"

Кнопку "ОК" на Инфра рекордер остается серой

Правильно ли я понял, Инфра рекордер будет конвертировать zip в ИСО ?

Большое спасибо

ДБТ

+896
Sharad Maheshwari 19 авг. 2016 г., 10:56:39

Я пытаюсь конвертировать из Windows 7 к Ubuntu 12.10 с GNOME 3.6.

Используя значок "извлечь" в области уведомлений, я заметил, что перегородка демонтирована, но диск по-прежнему работает и крутится...

Я понимаю, что последние могут быть учтены путем

udisks --отсоединить устройство /dev/СКБ

Я действительно не хочу, чтобы выполнить команду каждый раз, когда я катапультироваться. Windows делает весь процесс при извлечении средств через лотке.

Есть ли способ я могу добавить в команду на кнопку eject? Есть подходящее место, я мог подать запрос?

Маленькие вещи, как это делает его трудно для меня, чтобы поменять обратно на Linux.

Спасибо за поддержку!

+735
ArleyM 13 янв. 2013 г., 7:12:57

Я постоянно получаю эту ошибку, когда я попробуйте запустить команду sudo apt-получить установку для NVIDIA-текущая:

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:
 для NVIDIA-ток : зависит: xorg из-видео-Аби-11
 Зависит: пакет xserver-xorg, с ядрами (>= 2:1.10.99.901)
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

Как я могу исправить это?

+492
marcos1490 7 янв. 2010 г., 17:12:52

Я узнал о hashdeep две недели назад. И он имеет несколько сильных преимуществ:

  • В отличие от мелдинга, он хорошо работает для очень больших папок. Где сливаются крайне медленно и интерфейс не отвечает (заблокирован), hashdeep просто работает на постоянной скорости
  • В отличие от rsync таким образом, hashdeep обнаруживает перемещенные файлы - файлы с тем же содержанием, только в другой каталог.

Подробный вывод такой:

...
: известный файл foo/bar.txt не используется
x/foo/M0824_2L.JPG: переехал из y/P1010998.JPG

hashdeep: аудит не
 Входных файлов, проверенных: 0
 Известный ожидал файлов: 0
 Файлы совпали: 6233
Файлы частично совпадающие: 0
 Файлы переехали: 3695
 Новые файлы найдены: 19257
 Известных файлов не найдено: 4713
+485
Vishu kumar 5 нояб. 2016 г., 14:05:04

Может быть что-то вроде

найти . -тип F | туалет -л

будет делать трюк. Попробуйте команду от родительской папки.

+473
Dulkan 15 апр. 2010 г., 16:08:46

Чтобы возобновить выпуск обновления, вы можете запустить:

делать-релиз-обновление

Апта обновить и дист-апгрейд только пакеты обновлений в текущей версии.

Кроме того, вы можете выполнить команду sudo update менеджер -С, который будет проверять выпуска обновления:

enter image description here

+402
jacaylin 29 дек. 2011 г., 3:37:31

У меня есть сервер Ubuntu на AWS(Amazon веб-сервисы) ЕС2 . Я удаленного доступа через службу шпатлевка на мои окна. К сожалению, у меня изменились корневым имя пользователя, чтобы другие редактирования файла /etc/passwd и. Теперь я не могу войти через имя пользователя. Если я дам логин как пользователь 'root' или другие он не принимает его, но если я даю ему новое имя, он запрашивает пароль, говорит [аутентификация с открытым ключом "импортное-OpenSSH-это ключ"], на что дает пароль он выдает предупреждение "ошибка аутентификации."

кто-нибудь! пожалуйста, помогите мне решить эту проблему. спасибо заранее

+336
MrUpsidown 29 сент. 2014 г., 1:11:43

Если вы абсолютно уверены, что LibreOffice не работает, есть .блокировка файл в:
~/.файл config/LibreOffice в/3

Удалить его, чтобы разблокировать настройки LibreOffice для доступа.

Быстрый ПС-а | грэп софф должен сказать вам, если это на самом деле работает.

+304
Slackliner 21 дек. 2011 г., 22:56:01

Ну, это он работает на вино это .ехе

Список содержимого .deb с помощью dpkg-деб

команда grep (поиск) для .ехе

команды dpkg-деб -с вашей.деб | грэп ехе

Если вы найдете .exe , а он работает на вино

+244
vasjakrevuu 12 дек. 2014 г., 8:05:50

Посмотри в файле /etc/rc и*.папки д; Они используются специально для этого типа вещи.

+243
DocSorc 14 февр. 2019 г., 11:18:31

Я посвежее для Ubuntu 12.04.., Я просто создал простую программу под названием login.php и я хотел бы запустить эту прогу из пыльников ПК, что не в моей локальной сети. Я имел localhost в моей системе. Я использую apache2 не.0 и php5. Моя программа находится в var/www/login.php

Когда я пытаюсь открыть его с другим ПК(не в сети) с помощью IP-это обувь упс.,

Что я могу сделать, чтобы открыть мою страницу с другого компьютера, используя IP-адрес.

Одна вещь, я должен сказать, то есть, я уже запустить мою программу в других системах эти в моей локальной сети., используя мой IP как 192.168.xx.xx/login.php ., Он работает. Но у меня вопрос насчет другой системы, что не в моей локальной сети. Просто мое требование, чтобы запустить базу данных с других ПК через IP.. Это возможно. Все мои друзья говорили, что это невозможно из-за пределов локальной сети

+180
Margaret Berger 27 нояб. 2010 г., 12:05:25

Я обнаружил, что способность делает лучшую работу при обновлении пакетов, Если версии немного отличаются. У меня была такая ситуация:

[email protected]:/etc/apt$ АПТ-кэша политики с помощью gzip
помощью gzip:
 Установлено: 1.3.5-15
 Кандидат: 1.3.5-15+etch1
 Версия таблицы:
 1.3.5-15+etch1 0
 500 http://archive.debian.org протравите/основные пакеты
 *** 1.3.5-15 0
 100 /ВАР/Либ/с dpkg/статус

Это сделало apt-получить сдерживают обновление, но способности обновили его просто отлично. Я не уверен, какой алгоритм используется, чтобы определить, если пакет должен быть обновлен или нет. Я предполагаю, что эти двое были той же версии, только в разных "квалификатор". Но в любом случае, АПТ-вам не обновлять, но способности были.

+161
Jayant Bhave 28 авг. 2014 г., 15:05:43

Да, Ubuntu для телефонов будет чистой ОС на базе Linux, как и настольная версия Ubuntu. Ubuntu для телефонов, не использует Java слоя для запуска приложений. Но он использует слегка модифицированную версию ядра Linux, написанный команды Android.

+107
xuesong 15 дек. 2014 г., 0:46:37

Как я могу изменить время, когда заставка умирает? Период времени, установленный в заставку, чтобы умереть слишком коротка, и я хочу изменить этот период времени на большее значение. Как это сделать?

+93
Michael Cooke 31 мар. 2016 г., 3:38:33

Недавно я имел эту проблему сам. Мое понимание заключается в том, что ошибка связана с несоответствием файл syslinux версии (я не знаю почему и как).

Что работал для меня было удаление vesamenu.с32 файл на USB-накопителе, и заменив его последним локальная версия (находится в каталоге/usr/lib в/файл syslinux).

+44
graved 31 июл. 2019 г., 12:41:11

Показать вопросы с тегом